Ocak 18, 2021, 01:37:05 öö

Haberler:

Forumda paylaşılan bütün rar dosyaların parolası "bgaforum" dur.


x553sa 2.0 start sorunu

Başlatan sbabur, Ocak 04, 2021, 11:49:43 ös

« önceki - sonraki »

sbabur

Ocak 04, 2021, 11:49:43 ös Son düzenlenme: Ocak 04, 2021, 11:52:07 ös sbabur
S.A ustalar X553SA makine start almama sorunu ile geldi. enerji verildiğinde 230mA akım çekiyordu kontrollerde 3v 5v devresinin çalışmadığı görüldü 2Q= kodlu entegrenin aşırı ısındığından değişimini yaptım yine ayrıca 5v devresi fetlerin arızalı olduğu görüldü değiştirildi sorun devam etti.
İTE8885E 106. ayak kısa devre görünüyordu değiştirildi yalnız
You are not allowed to view links. Register or Login
resimde görünen 8T=2J olarak kodlanan entegre de kısa devre olmuş bu entegreyi nette bulamadım bu konuda yardıma ihtiyacım var şeması da yok
bilgisi olan varmı
You are not allowed to view links. Register or Login

saygılarımla
Dünyada iki farklı insan var, bilmek isteyenler ve inanmak isteyenler.

tugrulbasak


mustafaduz81

You are not allowed to view links. Register or Login

Burada stok var görünüyor.

sbabur

Dünyada iki farklı insan var, bilmek isteyenler ve inanmak isteyenler.

shocan

https://www.richtek.com/m/Home/Products/Switching%20Regulators/DC_DC%20StepDown%20Convertor/RT5768A?ForceDevice=1&devicename=richtekmobile&sc_lang=en

Usta birde şemaya göre ilerleyin. Kisa devre oldugunu, ısınmasından kaynaklı düşünüyorsunuz diye tahmin ediyorum. Devamında bir sorun olabilir. Entegreyi disari aldığınızda 1,2 ve 3 ( LX,out )  nolu bacaklar ile 11 ( gnd ) nolu bacaklar arasinda omaj ne durumdadır.? Nerenin beslemesi bakmadım ama LX bacağından 1volt verdiğinizde çekilen akım ne durumdadır? Umarim kesinlikle bu entegre bozuktur ve değişim sonrası cihaz stabil çalışır. Kolay gelsin.
You are not allowed to view links. Register or Login
yanlış bildiğim olabilir, lütfen düzeltin.